Thursday, March 14, 2013

Pimp My Wii 2.31

by Attila
Here is "Pimp My Wii", an homebrew that will Hack your Wii, install missing or outdated IOS / titles, install the cIOS and mIOS necessary.

The program will detect missing or outdated IOS and check that you have the latest version of the Wii System Menu. It also checks if you have the latest versions of BC, MIOS and those channels : Wii Shop, News, Weather, Mii, Photo and Photo 1.1
If you don't have the latest versions of those titles, the program will download them, or read them from USB or SD to install them. When using this program, you will have all advantages from 4.1 cumulated from those of 3.2, and this without drawbacks !

It also install cIOS d2x (based on Waninkoko) (249, 250) v6 and cIOS from Hermes 202/222/223/224 rev5.1. You can if you want install the cIOS from Waninkoko rev20/21 (you'll have to install it manually from the menu "Install cIOS").
Pimp install the cMIOS from WiiGator.

The homebrew is displayed automatically in english, french, italian, german or spanish depending of your Wii's language. It is also compatible with NTSC-U, NTSC-J and PAL Wii consoles. (Korean Wii theoricaly compatible).

  • - Added use of IOS/titles of the Nand plus wad on sd/usb and of the server Nintendo.
  • So on WiiU, it is not mandatory to have the wad files.
  • However, you should have exactly the required version and the nand file must be unmodified.
  • - Update of specific patches for WiiU by damysteryman (patch error 1017 and 1029). Thank you to him!
  • - Fixed IOS selection request and IOS not scan in the menu "Start Test".
  • - Fixed installation of cMIOS.
  • - Fixed the list of source IOS for the cIOS d2x on Wii.
  • - Change the signature of the d2x v10/v10-alt IOS to indicate beta52 or beta53-alt.
  • - On WiiU, when selecting an IOS, the 249 is no longer selected because the default cIOS d2x does not patch the error 1017 on WiiU.
  • - IOS 36 (amended) will be then preferred.
News Source (1)